0 Euro Bug in der Statistik

Hallo alle,
momentan haben wir einen Bug in der Anzeige der Statistik im Partnerbereich. Die Vergütung wird dort teilweise mit 0,00 € angezeigt. Unsere Entwickler arbeiten dran. Vielen Dank für euer Verständnis.

@Alex-Spreadshirt Es gibt auch noch andere Bugs bei der Statistik bzw. Verkaufsmail.

Neulich wurde z.B. in einer Verkaufsmail über eine Doppelbestellung informiert, die sich in der Statistik nirgends finden ließ. Leider weiß ich die Bestell-Nr. nicht mehr. In diesem Kontext wäre einmal die Einführung einer Suchoption nach Bestellnummern in den Statistiken wünschenswert. Ist das schon auf der “To-Do-Liste”? :wink:

Auch werden seit einigen Wochen gelegentlich völlig überhöhte zweistellige Provisionen in der Verkaufsmail ausgewiesen, obwohl der Designpreis einstellig ist. Gerade heute findet sich in der Mail z.B. eine 3er-Bestellung bei der die Provision für ein Motiv mit 45,00 € angegeben wird und für zwei zusammen ebenfalls mit 45,00 Euro (immer dasselbe Motiv). Mein Designpreis ist hingegen einstellig.
!?

Wie bei mir die Mail von heute:
Design-ID: 158071650

Bestellnummer: 16171107-16918823
Anzahl: 1
Vergütung: 83,00 €

Nutzer-ID: 115052090
Zu schön um wahr zu sein. In Wirklichkeit Designpreis € 7,99.

@scharfe-auftritte.de und @HerrFaulbaum vielen Dank für die Hinweise. Wir kümmern uns. Das sind wahrscheinlich Umrechnungsfehler.

1 Like

hey hey, beide Probleme sollten nun gefixt sein. Zum einen die fälschlicherweise angezeigten 0 Euro im Partnerbereich sowie die Beträge in den Verkaufsmails die nicht richtig angezeigt wurden.

1 Like

@Alex-Spreadshirt Danke Dir! :+1:

Die Überweisungen haben stattgefunden. Aber das Guthaben auf meinen beiden Accounts ist unverändert. Ist das nur bei mir so?

1 Like

@scharfe-auftritte.de

Nein, ist bei mir auch so. :slightly_smiling_face:

1 Like

hi :slight_smile: wahrscheinlich ist die Anzeige etwas langsam. Ich versuche mal noch mehr rauszufinden. Danke fürs melden.

1 Like

Also bei mir ändert sich auch nichts… seit mehrern Tagen ändert sich das Guthaben gar nicht… obwohl mir via Mail ja bereits die Überweisung angemeldet wurde… die auch höher ist als der im Moment gezeigte Guthabenbetrag…
Es werden auch keine neuen Verkäufe angezeigt.

@Alex-Spreadshirt Ich habe nachgerechnet - die Überweisungssummen von meinen beiden deutschen Accounts sind höher, als das angezeigte bzw. bis heute eingefrorene Guthaben. :Denken:

:face_with_monocle: ok, ich schau mir das gleich an. Danke.

2 Likes

Heute wird in der Verkaufs-Mail eine Bestellung mit Anzahl = 2 angegeben, die dort angegebene Vergütung entspricht aber nur einer Anzahl = 1.
In der Statistik –> Verkäufe wird die Vergütung hingegen entsprechend der Anzahl = 2 angegeben (also in doppelter Höhe als in der Mail).
@Alex-Spreadshirt Magst Du das bitte auch einmal prüfen?
Hier die Bestell-Nummer: 16195994

Mach ich. :slight_smile: