Let's Encrypt's Zertifikat läuft aus!

Liebe Designer,

der ein oder andere hat schon festgestellt, dass es seit kurzem in manchen Browsern Probleme mit unserer Seite gibt. Grund ist das Auslaufen des Lets Encrypt Zertifikats. Dieses wird hauptsächlich von älteren Browsern genutzt. Neuere Browser oder Browser, die regelmäßig geupdatet werden, sind davon nicht betroffen. Solltet ihr betroffen sein, so versucht bitte eure Browser auf einen aktuellen Stand zu bringen.
Das ist kein Problem, welches wir von unserer Seite lösen können.
Weitere Informationen findet ihr hier: