L'expiration du certificat Lets Encrypt!

Chers designers,

Certains d’entre vous ont déjà remarqué qu’il y a eu récemment des problèmes avec notre site dans certains navigateurs. La raison en est l’expiration du certificat Lets Encrypt. Ceci est principalement utilisé par les anciens navigateurs. Les navigateurs les plus récents ou ceux qui sont régulièrement mis à jour ne sont pas concernés. Si vous êtes concerné, veuillez essayer de mettre à jour votre navigateur à la dernière version.
Ce n’est pas un problème que nous pouvons résoudre de notre côté.
Vous pouvez trouver plus d’informations ici :